Jump to content


Please visit Our Sponsors



If you have never posted before on the board your first post will not show until approved by an admin and you will be changed to a Posting Member so you can post without prior approval. This is done to control the spammers that try to spam forums.

Photo

Stalls Out Under A Load


  • Please log in to reply
2 replies to this topic

#1 winston

winston

    Newbie

  • Posting Member
  • Pip
  • 2 posts

Posted May 03 2010 - 05:45 PM

I have A 1941 model A... recently it has been stalling out when it is under a load, for instance when the PTO is driving the mower? Any ideas or suggestions? It starts fine, and it always starts right back up after it stalls, I crank start it because I don't have a battery for it... Any help would be most appreciated.

#2 rodney

rodney

    Newbie

  • Posting Member
  • Pip
  • 1 posts

Posted May 11 2010 - 01:15 AM

I have A 1941 model A... recently it has been stalling out when it is under a load, for instance when the PTO is driving the mower? Any ideas or suggestions? It starts fine, and it always starts right back up after it stalls, I crank start it because I don't have a battery for it... Any help would be most appreciated.

hello winston,I have one about the same year and it does the same thing,It runs a L59 woods,in the begining it would miss a beat once in awhile then it just died and wouldnt start 10 minutes later it starts my problem is that it was starving for gas like a vapor lock.Drained tank new filters cleaned carb,needle was and still is a bit hard to blow open but it runs again I havent tried it under load yet to wet here,northern mn.If I was u I would start there and get every thing cleaned out. I am looking for a carb kit for mine and cant locate the right one if you know any thing about carb kits let me know were to get one for A the numbers on carb are (88778D OE number) Zenith number is (S 847) I can find similar but not for them numbers.The difference is that the needle is different the spring is inside the needle, Yes I am a newibe also

#3 winston

winston

    Newbie

  • Posting Member
  • Pip
  • 2 posts

Posted May 11 2010 - 07:43 AM


I have A 1941 model A... recently it has been stalling out when it is under a load, for instance when the PTO is driving the mower? Any ideas or suggestions? It starts fine, and it always starts right back up after it stalls, I crank start it because I don't have a battery for it... Any help would be most appreciated.

hello winston,I have one about the same year and it does the same thing,It runs a L59 woods,in the begining it would miss a beat once in awhile then it just died and wouldnt start 10 minutes later it starts my problem is that it was starving for gas like a vapor lock.Drained tank new filters cleaned carb,needle was and still is a bit hard to blow open but it runs again I havent tried it under load yet to wet here,northern mn.If I was u I would start there and get every thing cleaned out. I am looking for a carb kit for mine and cant locate the right one if you know any thing about carb kits let me know were to get one for A the numbers on carb are (88778D OE number) Zenith number is (S 847) I can find similar but not for them numbers.The difference is that the needle is different the spring is inside the needle, Yes I am a newibe also



Thanks Rodney... I'll check out fuel system this weekend! makes perfect sense since it starts back up without much problem...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users