Jump to content


Please visit Our Sponsors
East Coast Discounts   East Coast Discounts
If you have never posted before on the board your first post will not show until approved by an admin and you will be changed to a Posting Member so you can post without prior approval. This is done to control the spammers that try to spam forums.

Photo

400 Problems

steering tach intake moisture fuel? in oil burning oil

  • Please log in to reply
3 replies to this topic

#1 old rookie

old rookie

    Newbie

  • Posting Member
  • Pip
  • 2 posts

Posted September 27 2016 - 10:52 PM

Have a 400 that has been running well for 6-7 years of light use. Now some problems.... 1. steers easily to the right, but hard to the left... reasons? fixable? (wouldn't mind trading to wide front from narrow 2 wheel) 2. needle on tach vibrates but does not register, how do I determine if problem is cable, tach, etc? 3. last few days I've noticed the exterior of carb & lower intake VERY wet with water, not fuel. (just rebuilt carb) reasons? 4. last week started unit for first time in about a year. oil was WAY over full, so I changed it. drained almost 5 gal out of crankcase (!) and added 8 qts fresh oil (seems the extra liquid was fuel, as no water visible?). assumed that shutoff valve at fuel glass was leaking thru during storage, so I added a valve on the fuel line between fuel glass and carb. I have run about 3 hours over the week (shutting off the fuel valve during times it was not running and today the dipstick showed way over full AGAIN! oil clean, but way too much! where it is coming from? can't think it can be anything but fuel.... 5. unit is burning oil. When crankcase is overfull there is LOTS of white smoke!, but when oil level is normal it is still showing some gray smoke. Assume it needs new rings? Should I assume more than rings? Thanks for any advise you can provide!!

#2 old rookie

old rookie

    Newbie

  • Posting Member
  • Pip
  • 2 posts

Posted October 02 2016 - 10:25 PM

interesting forum....   either nobody reads it or I post stupid questions...  mind telling me which?



#3 flgudmusic

flgudmusic

    Newbie

  • Posting Member
  • Pip
  • 3 posts

Posted November 02 2016 - 07:43 AM

Hi old rookie,

 

I am a newbie to tractors and have a '55 Farmall 200. I came to this forum to ask for help on a situation that I have and haven't posted yet BUT may have a possibility that you could check concerning your motor oil. Your hydraulic pump MAY be leaking into the engine base.....I said MAY be.

My 200 is losing hyd. oil somewhere and a neighbor matter-of-factly mentioned that the seal between the engine and pump prob needs replacing. Then he walked away. Sure enough the engine oil is a bit high and it looks very clean but smells a bit different.

I'm here to see if I can find an answer as to how to find, buy and replace said seal in as much, as I said, he just walked away leaving me wondering.

 

 Pat   aka   flgudmusic



#4 admin

admin

    Administrator

  • Admin
  • PipPipPip
  • 62 posts

Posted November 12 2016 - 03:39 AM

Hi old rookie,

 

I am a newbie to tractors and have a '55 Farmall 200. I came to this forum to ask for help on a situation that I have and haven't posted yet BUT may have a possibility that you could check concerning your motor oil. Your hydraulic pump MAY be leaking into the engine base.....I said MAY be.

My 200 is losing hyd. oil somewhere and a neighbor matter-of-factly mentioned that the seal between the engine and pump prob needs replacing. Then he walked away. Sure enough the engine oil is a bit high and it looks very clean but smells a bit different.

I'm here to see if I can find an answer as to how to find, buy and replace said seal in as much, as I said, he just walked away leaving me wondering.

 

 Pat   aka   flgudmusic

It sounds like the hydraulic pump needs to be rebuilt or replaced depending on how bad the drive shaft is grooved if hydraulic oil is getting into the motor oil.







Also tagged with one or more of these keywords: steering, tach, intake moisture, fuel? in oil, burning oil

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users